Something wrong with PowerBoots 0.2 CTP3?

Jul 3, 2009 at 8:23 AM

(This is a question that I originally posted to comments under Jaykul's post about powerboots 0.2, but this place is much better. I'd like to know if anybody else has this problem as well..)

Sample #3 from PowerBoots 0.2 doesnt’ work for me. http://screencast.com/t/mv6DgqXn1 – button passed to boots window is ok, but button wrapped in stackPanel causes problems. (maybe there are some more problematic samples)
You can watch all that here:
http://www.screencast.com/users/stej/folders/Jing/media/cb6e4f40-3a1d-4322-83eb-ed54874cf000

Note that I'm using V2 CTP3 (not CTP2 as it is in title of PowerShell console, I don't know why is says CTP2.. Import-module command that I use was introduced in CTP3).

I tried it on more computers, always with the same result.  I'm running Win Vista x64, that's the problem. On Win7 StackPanel works OK.

I don't use PoshConsole or anything like that, just the PowerShell console that comes from installation. The problem occurs in both x86 and x64 version.

 

So, anybody else with this problem?

(with previous version of PowerBoots it works ok)